Database upgrades across all products
Resolved
Nov 08 at 01:45pm HST
We are now running PG 18 across our entire workload
Affected services
Updated
Nov 08 at 01:39pm HST
The primary instance is now running PG 18. We are creating the replica now and waiting for it to join the primary
Affected services
Updated
Nov 08 at 01:33pm HST
We have started the upgrade from PG 17 - 18. We expect this should take a few minutes
Affected services
Updated
Nov 08 at 01:24pm HST
We are rolling out updates to our CloudNative PG controller and updating from 1.26 to 1.27
Affected services
Created
Nov 08 at 01:00pm HST
We currently run Postgres 17.5 but we'd love to bump this up to the latest and greatest ( Postgres 18 ). We expect this to take under 15 minutes but are scheduling a 2 hour buffer in case anything goes wrong ( unlikely )
Affected services